DSXchange: DataStage and IBM Websphere Data Integration Forum
View next topic
View previous topic
Add To Favorites
Author Message
DataWeazle
Participant



Joined: 27 Sep 2018
Posts: 1

Points: 18

Post Posted: Fri Sep 28, 2018 7:18 am Reply with quote    Back to top    

DataStage® Release: 11x
Job Type: Server
OS: Unix
Additional info: OS server: sun solaris, OS client: Windows 10
The Datastage 11.3 server is installed on OS solaris
5.10 Generic_150400-61 sun4v sparc sun4v.

Under Windows 7 client everything is running properly.

but we must migrate from Windows 7 to Windows 10 (company policy).

After the migration of the client OS I did a Installation of the DS client.
The installation procedure ran successfully.

But after the installation I fail to authenticate the client against the server:

Do I have to do additional things, besides entering der DNS of the server in the /etc/hosts file?

Error message:
<<<
Failed to authenticate the current user against the selected Services Tier

Could not connect to server [<name>] on port [9443].[<name>]:[9443]is not reachable. Ensure that the server [<name>] can be resolved and that communication on port [9443] between this machine and the server is not blocked.
>>>

It concerns all environments (DEV, TEST, PROD). As it concerns DEV, I can exclude a firewall-problem.

I use port 9443

Does anybody work with the environment DS Server 11.3 and Windows 10 client?

Thank you, for your support!

_________________
Martin
chulett

Premium Poster


since January 2006

Group memberships:
Premium Members, Inner Circle, Server to Parallel Transition Group

Joined: 12 Nov 2002
Posts: 42791
Location: Denver, CO
Points: 220555

Post Posted: Fri Sep 28, 2018 7:51 am Reply with quote    Back to top    

Well, at least it now supports "Windows 10 Enterprise x86-64" so if that's what you have I would suggest opening a support case. Unless someone with relevant experience wanders by and can help, of course.

_________________
-craig

"I don't mind you comin' here and wastin' all my time time"
Rate this response:  
Not yet rated
qt_ky



Group memberships:
Premium Members

Joined: 03 Aug 2011
Posts: 2822
Location: USA
Points: 21387

Post Posted: Mon Oct 01, 2018 4:22 am Reply with quote    Back to top    

We run 11.3 on Windows 10 clients. The last time I checked, this was an unsupported combination. Make sure you have Windows local administrator privileges.

When installing clients and patches and fix packs and service packs onto Windows 10, we have to use the -force option or else we run into problems.

Have you tried logging in using your server's IP address instead of the host name? We also have to manually update our local Windows' hosts files (on the client tier). This varies according to your environment. Based on your error, I wonder if you need to do this too.

Sometimes we run into needing to do this step:
https://www-01.ibm.com/support/docview.wss?uid=swg21633157

_________________
Choose a job you love, and you will never have to work a day in your life. - Confucius
Rate this response:  
Not yet rated
Display posts from previous:       

Add To Favorites
View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2002 phpBB Group
Theme & Graphics by Daz :: Portal by Smartor
All times are GMT - 6 Hours