DSXchange: DataStage and IBM Websphere Data Integration Forum
View next topic
View previous topic
Add To Favorites
Author Message
DatastageCoEUser



Group memberships:
Premium Members

Joined: 03 Mar 2014
Posts: 34

Points: 318

Post Posted: Thu Jul 21, 2016 9:32 am Reply with quote    Back to top    

DataStage® Release: 11x
Job Type: Parallel
OS: Unix
Hi all,

We are currently on v11.3.1.2 and intend upgrade to v11.5.
From BGA perspective can I still use v11.3 client for v11.5 also. Or I will have to use v11.5 client, can both clients co-exist on same machine?

Kindly help.

Thanks
ray.wurlod

Premium Poster
Participant

Group memberships:
Premium Members, Inner Circle, Australia Usergroup, Server to Parallel Transition Group

Joined: 23 Oct 2002
Posts: 54072
Location: Sydney, Australia
Points: 293282

Post Posted: Thu Jul 21, 2016 3:51 pm Reply with quote    Back to top    

Certainly try it (the 11.3 client connecting to 11.5 services). The API hasn't changed that much, and Glossary Anywhere doesn't do anything particularly special.

_________________
RXP Services Ltd
Melbourne | Canberra | Sydney | Hong Kong | Hobart | Brisbane
currently hiring: Canberra, Sydney and Melbourne
Rate this response:  
Not yet rated
Display posts from previous:       

Add To Favorites
View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2002 phpBB Group
Theme & Graphics by Daz :: Portal by Smartor
All times are GMT - 6 Hours