DSXchange: DataStage and IBM Websphere Data Integration Forum
View next topic
View previous topic
Add To Favorites
This topic has been marked "Resolved."
Author Message
himerius
Participant



Joined: 07 Sep 2007
Posts: 39
Location: Sandefjord
Points: 365

Post Posted: Wed Oct 03, 2007 3:52 am Reply with quote    Back to top    

DataStage® Release: 8x
Job Type: TX
OS: Windows
Additional info: I have Vista
Hi.
When I run the helpfile in DTX I always get the "A problem with running the macro (1037)" errormessage.
I guess this is because helpfileviewer no longer is supported in Windows Vista.
Anyone know a workaround here?
Any alternate helpfile viewers around?
Didnt find any one download.com or sourceforge.net
hlap meh!
ray.wurlod

Premium Poster
Participant

Group memberships:
Premium Members, Inner Circle, Australia Usergroup, Server to Parallel Transition Group

Joined: 23 Oct 2002
Posts: 54447
Location: Sydney, Australia
Points: 295285

Post Posted: Wed Oct 03, 2007 3:54 am Reply with quote    Back to top    

There's no workaround of which I am aware. Switch to Windows 2003 Server (or, if you must, Windows XP pro).

_________________
RXP Services Ltd
Melbourne | Canberra | Sydney | Hong Kong | Hobart | Brisbane
Rate this response:  
Not yet rated
himerius
Participant



Joined: 07 Sep 2007
Posts: 39
Location: Sandefjord
Points: 365

Post Posted: Thu Oct 04, 2007 1:01 am Reply with quote    Back to top    

Sigh
Seems i have to run vmware then, wish compatability mode, really was compatible..
I downloaded something called Transformation extender online library, havent read it yes, but would that be a good substitute for the normal help proggy?
Rate this response:  
Not yet rated
janhess
Participant



Joined: 18 Sep 2003
Posts: 201
Location: UK
Points: 950

Post Posted: Thu Oct 04, 2007 2:14 am Reply with quote    Back to top    

If you download the latest release of DSTX, 8.1.0.2, it comes with a different Help using Eclipse. That should solve your problem.
Rate this response:  
Not yet rated
himerius
Participant



Joined: 07 Sep 2007
Posts: 39
Location: Sandefjord
Points: 365

Post Posted: Thu Oct 04, 2007 4:39 am Reply with quote    Back to top    

Ok ty, I will contact IBM yet again, I cannot find this version in the http://www.ibm.com/software/passportadvantage thingy
Rate this response:  
Not yet rated
janhess
Participant



Joined: 18 Sep 2003
Posts: 201
Location: UK
Points: 950

Post Posted: Thu Oct 04, 2007 4:45 am Reply with quote    Back to top    

It will only be there if you are entitled to it unless IBM have screwed up your service contract like they did most peoples.
Rate this response:  
Not yet rated
chulett

Premium Poster


since January 2006

Group memberships:
Premium Members, Inner Circle, Server to Parallel Transition Group

Joined: 12 Nov 2002
Posts: 42864
Location: Denver, CO
Points: 220985

Post Posted: Thu Oct 04, 2007 6:39 am Reply with quote    Back to top    

Laughing Been there.

_________________
-craig

The Old Ones were, the Old Ones are, and the Old Ones shall be. Not in the spaces we know, but between them. They walk serene and primal, undimensioned and to us unseen.
Rate this response:  
Not yet rated
jvmerc
Participant



Joined: 02 Dec 2003
Posts: 94

Points: 812

Post Posted: Thu Oct 04, 2007 3:37 pm Reply with quote    Back to top    

"Help using Eclipse"

Don't get me started!!!!!
Rate this response:  
Not yet rated
janhess
Participant



Joined: 18 Sep 2003
Posts: 201
Location: UK
Points: 950

Post Posted: Fri Oct 05, 2007 2:04 am Reply with quote    Back to top    

What's the problem? So long as it's installed correctly it works fine.
Rate this response:  
Not yet rated
himerius
Participant



Joined: 07 Sep 2007
Posts: 39
Location: Sandefjord
Points: 365

Post Posted: Fri Oct 05, 2007 2:45 am Reply with quote    Back to top    

So this Eclipse helpfileviewer is installed with the latest DTX patch, or do you have to install it seperately? (still no answer from IBM)
Rate this response:  
Not yet rated
janhess
Participant



Joined: 18 Sep 2003
Posts: 201
Location: UK
Points: 950

Post Posted: Fri Oct 05, 2007 2:58 am Reply with quote    Back to top    

The login page for the download is

https://www-112.ibm.com/software/howtobuy/passportadvantage/paocustomer/LoginPage?abu=

If you don't have a username & password you won't be able to get it.

Eclipse is part of the installation at 8.1
Rate this response:  
Not yet rated
jvmerc
Participant



Joined: 02 Dec 2003
Posts: 94

Points: 812

Post Posted: Fri Oct 05, 2007 7:51 am Reply with quote    Back to top    

janhess - didn't I say don't get me started?

1. Companies may have policies that prohibit use of eclipse
2. don't really know but could there be version issues between the eclipse components installed with the tool and those installed for someone using eclipse for development?
3. When I installed it I needed to 'start' InfoCenter before I could use it (whats up with that? why should you have to start a service before you use a help file?)
4. If you don't install it correctly its a pain in the ...
5. Running InfoCenter requires more resources than you should need to use help files.
6. You'd think if a company wanted to add their signature style to the way help is used they'd make it easier not more difficult.
7. I'm stopping now as I'll go on forever, eventually getting back into my tirade about the goofy new interface that's so difficult to read, colors tat hurt the eyes, icons that are so small and similar looking they strain the eyes, ....... (I'm sooooooo disappoointed in the IBM changes, service, web-site yada, yada, yada we probably won't renew our service contract which is probably insignificant to IBM at just under 6 figures. It took almost a year to get the last contract right and then they didn't even prorate it.)

Will we eventually upgrade to 8? probably if I can't find a better tool. Will we scale down usage probably. will probably limit it to hipaa transactions only. I've already assigned most of the event management to a diff scheduler.

Is it still a great tool? yea, one of the best in my opinion. but not due to changes made by IBM.

So......... again I'LL TRY TO KEEP A POSITIVE ATTITUDE AND BE NICE TO IBM, THEIR FRIENDS AND NEIGHBORS...........

grrrrrr........ I just can't stop.... and don't really understand why it bugs me so much.... normally I'd just walk away.
Rate this response:  
Not yet rated
janhess
Participant



Joined: 18 Sep 2003
Posts: 201
Location: UK
Points: 950

Post Posted: Fri Oct 05, 2007 8:10 am Reply with quote    Back to top    

Trouble is if you don't renew your service contract you'll never get a working product. There's always a new bug springing up.
Rate this response:  
Not yet rated
jvmerc
Participant



Joined: 02 Dec 2003
Posts: 94

Points: 812

Post Posted: Fri Oct 05, 2007 9:33 am Reply with quote    Back to top    

Now you're just tweaking me Crying or Very sad
Rate this response:  
Not yet rated
himerius
Participant



Joined: 07 Sep 2007
Posts: 39
Location: Sandefjord
Points: 365

Post Posted: Mon Oct 08, 2007 2:57 am Reply with quote    Back to top    

Ty for helping me here guys, IBM promsied to give me the patch. Cannot say im impressed buy them though. Since they first gave me a patch only to fix the xml bug, and i had to get help here to get the info about a patch fixing helpfile viewing. Should just have given me the latest patch!
Rate this response:  
Not yet rated
Display posts from previous:       

Add To Favorites
View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2002 phpBB Group
Theme & Graphics by Daz :: Portal by Smartor
All times are GMT - 6 Hours