DSXchange: DataStage and IBM Websphere Data Integration Forum
View next topic
View previous topic
Add To Favorites
Author Message
lkevin1210
Participant



Joined: 13 Dec 2018
Posts: 4

Points: 123

Post Posted: Tue Jun 25, 2019 5:04 am Reply with quote    Back to top    

DataStage® Release: 11x
Job Type: Parallel
OS: Unix
I have DataStage 11.7.0.2 installed on my RHEL 7 machine, and DataStax Enterprise cassandra 6.0.8 installed on another RHEL 7 machine with single node configuration, then I created a keyspace and table, and inserted a few rows to the table for testing.

Following the guide from ibm developer here. After copying the jar drivers, I tried to use the cassandra connector, it runs without any error, the job is as simple as below:
Cassandra connector ---> Peek

However, the cassandra connector stage has 0 row output to the peek stage, I wonder are there any additional parameters/configurations needed to be set in the DataStage server/cassandra server? Rolling Eyes

Also has anyone has experienced similar issue before? Thanks in advance. Very Happy

Update (2019-06-27): I have installed Apache cassandra in another VMs (2 nodes configuration), using Cassandra connector to connect to the apache cassandra VMs works just fine and there is data returning, but still no luck when connecting DataStax enterprise cassandra.
Display posts from previous:       

Add To Favorites
View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2002 phpBB Group
Theme & Graphics by Daz :: Portal by Smartor
All times are GMT - 6 Hours