DSXchange: DataStage and IBM Websphere Data Integration Forum
View next topic
View previous topic
Add To Favorites
Author Message
bhargav_dd



Group memberships:
Premium Members

Joined: 30 Jun 2009
Posts: 57

Points: 590

Post Posted: Mon Oct 23, 2017 10:05 pm Reply with quote    Back to top    

DataStage® Release: 11x
Job Type: Parallel
OS: Windows
Hi All,

I have created an ODBC connection in Oracle and trying to validate same connection while connecting to IA under Configuration/Analysis settings but it is taking too much time to validate settings. Finally I am receiving timeout connection. When I tried to enter same credentials in Oracle it is connecting in seconds.

Please let me know how to proceed on this.
bhargav_dd



Group memberships:
Premium Members

Joined: 30 Jun 2009
Posts: 57

Points: 590

Post Posted: Mon Oct 23, 2017 11:05 pm Reply with quote    Back to top    

Hi All,

Finally i got msg saying Error Read timed out but using same credentials i am able to import data from IMAM and create new import connection in IMAM
Rate this response:  
Not yet rated
bhargav_dd



Group memberships:
Premium Members

Joined: 30 Jun 2009
Posts: 57

Points: 590

Post Posted: Mon Oct 23, 2017 11:38 pm Reply with quote    Back to top    

Hi All,

Whenever i tried to run a new rule and see DataStage Director shows PXValidation jobs Queued.
Rate this response:  
Not yet rated
ray.wurlod

Premium Poster
Participant

Group memberships:
Premium Members, Inner Circle, Australia Usergroup, Server to Parallel Transition Group

Joined: 23 Oct 2002
Posts: 54501
Location: Sydney, Australia
Points: 295558

Post Posted: Tue Oct 24, 2017 3:36 am Reply with quote    Back to top    

bhargav_dd wrote: Whenever i tried to run a new rule and see DataStage Director shows PXValidation jobs Queued. That's what I'd expect. Your DataStage Workload Management system uses queue ...

_________________
RXP Services Ltd
Melbourne | Canberra | Sydney | Hong Kong | Hobart | Brisbane
Rate this response:  
Not yet rated
bhargav_dd



Group memberships:
Premium Members

Joined: 30 Jun 2009
Posts: 57

Points: 590

Post Posted: Tue Oct 24, 2017 5:59 pm Reply with quote    Back to top    

Hi Ray,

I have already checked Workload management settings and there is no job running on my project except my job which went in queue
Rate this response:  
Not yet rated
qt_ky



Group memberships:
Premium Members

Joined: 03 Aug 2011
Posts: 2855
Location: USA
Points: 21702

Post Posted: Wed Oct 25, 2017 7:35 am Reply with quote    Back to top    

Describe your server CPUs and memory. Are your server resources near, at, or below the minimum system requirements?

Try changing the Workload Management system policies. At least one of the settings should be highlighted in red while you jobs queue. If you are really low on memory, then change the memory usage setting, and so on.

_________________
Choose a job you love, and you will never have to work a day in your life. - Confucius
Rate this response:  
Not yet rated
asorrell
Site Admin

Group memberships:
Premium Members, DSXchange Team, Inner Circle, Server to Parallel Transition Group

Joined: 04 Apr 2003
Posts: 1694
Location: Colleyville, Texas
Points: 23057

Post Posted: Sat Oct 28, 2017 10:44 pm Reply with quote    Back to top    

Lets first insure that the connection is configured correctly.

Try this to insure it is configured correctly:

Testing ODBC connectivity
https://www.ibm.com/support/knowledgecenter/en/SSZJPZ_11.3.0/com.ibm.swg.im.iis.ds.parjob.tut.doc/install/test_odbc_connections.html

_________________
Andy Sorrell
Certified DataStage Consultant
IBM Analytics Champion 2009 - 2017
Rate this response:  
Not yet rated
Display posts from previous:       

Add To Favorites
View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2002 phpBB Group
Theme & Graphics by Daz :: Portal by Smartor
All times are GMT - 6 Hours