DSXchange: DataStage and IBM Websphere Data Integration Forum
View next topic
View previous topic
Add To Favorites
This topic has been marked "Resolved."
Author Message
ffsw13



Group memberships:
Premium Members

Joined: 01 Feb 2016
Posts: 14
Location: USA
Points: 150

Post Posted: Fri Mar 03, 2017 8:25 am Reply with quote    Back to top    

DataStage® Release: 11x
Job Type: Parallel
OS: Unix
Greetings,

Having what appears to be the same issue reported a few years back in the topic below:

http://www.dsxchange.com/viewtopic.php?p=447369

On IS 11.3.1.2 / Redhat Linux v6 and successfully performed an AVI 10.5 install according to the version.xml and install screens, same on the client tier.

After re-booting both tiers attempted to create a small DataStage test job and at the point I went to drop the AVI stage on the canvas I get: (40906) Unable to create Object.

Wondering if this is going to require a painful reinstall using the -force flag and on just the engine or client tier as well?

Opening a PMR in hopes of a patch.. <sigh>

TIA,

ff

_________________
The UNIVERSE is vast and expansive
I never Metadata I didn't like
qt_ky



Group memberships:
Premium Members

Joined: 03 Aug 2011
Posts: 2521
Location: USA
Points: 18183

Post Posted: Fri Mar 03, 2017 9:49 am Reply with quote    Back to top    

I would suspect this to be a client tier problem. Is it a supported Windows 64-bit client? Could you try it on a second client?

_________________
Choose a job you love, and you will never have to work a day in your life. - Confucius
Rate this response:  
Not yet rated
rjdickson
Participant



Joined: 16 Jun 2003
Posts: 361
Location: Chicago, USA
Points: 2422

Post Posted: Wed Mar 08, 2017 9:22 am Reply with quote    Back to top    

Hi Dave,

Like others, I suspect that the most current download for the right OS may need to be used. A PMR may be your best bet...
Robert

_________________
Regards,
Robert
Rate this response:  
Not yet rated
ffsw13



Group memberships:
Premium Members

Joined: 01 Feb 2016
Posts: 14
Location: USA
Points: 150

Post Posted: Thu Mar 30, 2017 12:36 pm Reply with quote    Back to top    

So the moral of this story is that it turned out to be:

a. The wrong version (earlier) of AVI downloaded off Passport.

b. The client was installed using the Linux distribution (multi-platform bundling assumption gone awry).

So a re-install on both the client and engine tiers did the trick.

As always Thanks for all responses! Dave

_________________
The UNIVERSE is vast and expansive
I never Metadata I didn't like
Rate this response:  
Not yet rated
Display posts from previous:       

Add To Favorites
View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2002 phpBB Group
Theme & Graphics by Daz :: Portal by Smartor
All times are GMT - 6 Hours